0
System Forum Topics Does Not Allow me to Post
Solved
Closed
BWO
Topic Starter
Sat Jan 12, 2019 - 12:01
Hi, WealthSignals, The functionality of the forum in my trading system page will not allow me to post anything in it. It sends me to a non-functional page showing a system error.

Please fix this and please migrate older forum pages from w-l.com to ws.com.
11 RESPONSES
0
Sat Jan 12, 2019 - 12:14
Posting on system categories isn't implemented yet. Thanks for the heads-up. Putting it on our todo list.

P.S. It might not be a simple task to migrate older forum pages from w-l.com, for example because many posters have not yet registered on ws.com (or don't plan to do so). So their accounts do not exist. Also a todo item.
0
Sat Jan 12, 2019 - 16:59
Should be fixed, please confirm :)
0
BWO
Topic Starter
Sat Jan 12, 2019 - 19:09
Confirmed and posted FY2018 Cumulative 3 & 5 Year Returns at Fidelity Investments trading TQQQ and SQQQ.

Thanks, Marcel!
0
BWO
Topic Starter
Sat Jan 12, 2019 - 19:14
Well, Marcel, after posting got this message


Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
0
Sun Jan 13, 2019 - 04:59
The error was actually fixed, but the '&' sign in the topic title threw a security issue.
Should also be fixed by now. Thank you BWO! :)
0
BWO
Topic Starter
Mon Jan 14, 2019 - 00:39
You're welcome, Marcel. Enjoy helping out programmers because HTML still is illegitimate coding script to me because it uses autofilling technology that creates errors like that. But it's not like I don't think that that isn't still the best way to handle errors.

Cheers!
0
BWO
Topic Starter
Sat Jan 19, 2019 - 16:15
Looks like my Forum crashed so please restore it.
0
Sat Jan 19, 2019 - 16:31
What do you mean with your forum crashed?
It’s working for me.
0
Sat Jan 19, 2019 - 17:14
Works for me too.
0
BWO
Topic Starter
Sat Jan 19, 2019 - 17:43
I was logged in through beta.wealth-signals.com and the link doesn't work. But when it's just wealthsignals it does.
0
Sat Jan 19, 2019 - 17:50
beta.ws.com is not up 2 date and will be deactivated any time soon.
Please use https://www.wealthsignals.com.

Thank you.
TOPIC IS CLOSED: You can't reply as long as the topic is marked as closed.